Jump to content
Conéctate para seguir esto  
satandreu

BS Mod V1

Recommended Posts

A los que preguntais sobre el PCLC, deciros una vez mas (no me canso pero ya aburre) que las preguntas sobre ese tema las pongais en el tema correspondiente ya que si alguien tiene el mismo problema no lo podrá encontrar aunque os contesten.

KARPEKIS, yo he cambiado la pista de la central por la del sensor. pero en vez de hacer las conexiones por fuera y que se vean los cables las he puesto por debajo de la tapa por lo que lo mires por donde lo mires parece la pista original. queda muy vistoso y te ahorras tener cables por medio pero desde tu punto de vista me parece buena idea.

DarE, si es la pista sensor.

Editado por shaey

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest KARPEKIS

Hola Satan-dreu

Pues ya lo probe con el PCLC y funciona se mandan las tranamas del ID_CAR, pues solo probe ese puerto y modo,ya que no tengo pit-lane y solo tengo un adap-USB, pero lo probare hoy o mañana hasta quedarme sin queroseno en el car y se pare, digo yo.

Respecto al PCLC el problema era que me lo bajaba y al ejecutarlo nada de nada siempre error de Win32, lo ejecute directamente y a correr, el programa no esta mal pero claro es un estandard y una Demo y deja algo que desear en algunos modos ni se entera de que va el tema, bueno escribire algo mas amplio en su hilo PCLC...

PD: Con esta modificacion que te has sacado se gana mucho ID_CAR,pero tambien se pierde, no ternemos el Star-race ni los mensajes de modo , luces, tiempo y posicion de consola, etc,. No habria manera de multiplesar las conexiones y obtener toda la imformacion, solo es un pensamiento, pues he intentado obtener las tramas que teniamos con el cable del dataracer y la pista original, con la modificacion del multicarril nada de nada, una de dos o me fallan los cables que tengo o me falla el hiperterminal o el HSDcom o es que la consola pasa de enviar estas informaciones.

PD2:Desde que he realizado la modificacion cuando acaba la carrera y el ultimo corredor pasa por meta le mete un aceleron que te cagas siempre acaba estrellandose, bueno como es al final y tampoco es mucho inconveniente pero hay lo suelto por si a alguien le pasa lo mismo, ademas da lo mismo el coche que sea o con el mado que lo controles, siempre el ultimo que pasa arreon y ostia.

Salu2,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hola Satan-dreu

Pues ya lo probe con el PCLC y funciona se mandan las tranamas del ID_CAR, pues solo probe ese puerto y modo,ya que no tengo pit-lane y solo tengo un adap-USB, pero lo probare hoy o mañana hasta quedarme sin queroseno en el car y se pare, digo yo.

PD: Con esta modificacion que te has sacado se gana mucho ID_CAR,pero tambien se pierde, no ternemos el Star-race ni los mensajes de modo , luces, tiempo y posicion de consola, etc,. No habria manera de multiplesar las conexiones y obtener toda la imformacion, solo es un pensamiento, pues he intentado obtener las tramas que teniamos con el cable del dataracer y la pista original, con la modificacion del multicarril nada de nada, una de dos o me fallan los cables que tengo o me falla el hiperterminal o el HSDcom o es que la consola pasa de enviar estas informaciones.

Compara el esquema del cable del dataracer con la parte del esquema del engendro que corresponde al puerto de combustible. Uy que casualidad, si es lo mismo.

Puerto de combustible de engendro = a lo que no has probado = a lo que estás pidiendo = cable dataracer.

Editado por satandreu

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest Mouse
Engendro construido.

Hasta la semana que viene no me llega el sensor, entonces lo probaré.

Salut! :cervezas:

Yo soy de los mas tardones pero aqui sigo.... :ordenador: ....de momento aqui questoy.... sentado a lo Forrest "mi mama decia que un dia de estos me llegaran las piezas".... se que es un comentario sin aporte de vitaminas... que sigo vivo vaya... :nose:

Saludos... :jugar:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest afmora
Artefacto construido y probado con el Dataracer antiguo sin de momento el carril multisensor (llega el sabado o el lunes), y sin ningun problema.

¿Cómo lo has probado sin la pista sensor?, por ahí dicen que no se puede probar.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest afmora
Artefacto construido y probado con el Dataracer antiguo sin de momento el carril multisensor (llega el sabado o el lunes), y sin ningun problema.

Ah bueno, con esto solo compruebas que funciona el puerto de combustible, que es el más fácil de elaborar, pero no se puede comprobar que funcione el puerto de tiempos, para eso hace falta la pista sensor.

¿No Satandreu?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Ah bueno, con esto solo compruebas que funciona el puerto de combustible, que es el más fácil de elaborar, pero no se puede comprobar que funcione el puerto de tiempos, para eso hace falta la pista sensor.

¿No Satandreu?

Correcto. Sin pista multisensor no hay tiempos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Artefacto probado con el PClap Counter , ningun problema pero OJO:

Si planeas dejar la pista de conexiones original (desoldando los cables negros que van a los railes) y colocar la pista multisensor, colocala lo mas cercana posible a la central de otro modo las tramas que lee el programa no son correctas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Artefacto probado con el PClap Counter , ningun problema pero OJO:

Si planeas dejar la pista de conexiones original (desoldando los cables negros que van a los railes) y colocar la pista multisensor, colocala lo mas cercana posible a la central de otro modo las tramas que lee el programa no son correctas.

?????? Primera noticia que tengo. especifica un poco mas porque todas las pruebas que yo he hecho funciona perfectamente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tengo una pista de unos 17 metros, si coloco la pista multisensor aproximadamente en la mitad del circuito respecto a la central las tramas que llegan fallan aletoriamente, con el resultado que el PClap cuenta algunas vueltas y otras no(aprox solo reconoce la mitad) ,para resolver el problema coloque la pista multisensor lo mas cerca posible y desaparecieron los problemas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Tengo una pista de unos 17 metros, si coloco la pista multisensor aproximadamente en la mitad del circuito respecto a la central las tramas que llegan fallan aletoriamente, con el resultado que el PClap cuenta algunas vueltas y otras no(aprox solo reconoce la mitad) ,para resolver el problema coloque la pista multisensor lo mas cerca posible y desaparecieron los problemas.

Acabo de hacer una prueba:

Tengo un alargo de 7 metros de Jack. Supongo que el cable que has utilizado no puede ser mucho más largo. por lo tanto las condiciones más o menos son similares.

He realizado pruebas de contaje de vueltas y no ha fallado ni una. Mis 2 pistas con sensor están cableadas para dar tensión a ambas de igual manera.

Creo que tu problema puede venir por otro lado y ahora es donde lo comento:

A falta de tensión en la pista Sensor Multipista, el contaje en ocasiones es erróneo, del mismo modo es erróneo cuando la centralita está en corto.

La mejor solución es tirar líneas de tensión de la pista de la centralita a todos los sensores alejados de esta. Esto debería ser poco amenudo, ya que por norma general, los sensores estarán cerca, pero en el caso que se dé esta situación, habría que tener esto en cuenta.

Evidentemente, no lo he testeado durante horas, pero depués de probar muchas vueltas, y hacer cortos intencionados, es una primera conclusión.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que el problema tal como dices viene provocado por la diferencia de tension entre la central y la colocacion de la pista multisensor. Si la alejo la pista multisensor la caida de tension puede provocar errores en las tramas. Cuando la pista esta mas cerca de la central no existen esas perdidas de tension y por lo tanto no hay errores.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No dudo que os suceda eso, ya que si lo decís por algo será. lamentablemente no puedo reproducirlo. lo he alejado al maximo de la central y me sigue llegando bien la trama(no tengo ningun puente de tension) asi que no puedo hablar sobre el tema porque a mi me va perfectamente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest afmora
No dudo que os suceda eso, ya que si lo decís por algo será. lamentablemente no puedo reproducirlo. lo he alejado al maximo de la central y me sigue llegando bien la trama(no tengo ningun puente de tension) asi que no puedo hablar sobre el tema porque a mi me va perfectamente.

Shaey, pensé que tu tenías la pista sensor acoplada a la central.

Hoy lo probaré yo, pues ya me ha llegado la pista sensor al Poly.

¿Cómo va el software?... nos tienes en ascuas.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sospecho de que tengo un conversor USB a puerto serie y que ademas utilizo windows vista. Voy a volver a hacer las pruebas con otro ordenador con Xp y con el puerto serie directamente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  



  • El coche de este mes.....

    11696-n.jpg

     

     

    Sorteo el 1 de Octubre!!!

    Bases del sorteo Aquí.

  • Mensajes

    • Por historia de la marca, Scalextric lo que quiere es vender x circuitos por navidades y con eso hace la caja del año. Sabe que el 80% de esos circuitos pasadas las fiestas navideñas tomaran polvo en el desván, pero ya habrán rellenado sus arcas. Compatibilizar con lo anterior os aseguro que no es una prioridad, lo interesante es que se pueda vender bien y llame la atención. Otra cosa es lo que puedan llegar a ofrecer terceras personas como "andaluz" que con su buen hacer, consigue que mediante desmantelar circuitos, pueda llegar a un segmento del mercado que para nada le interesa a la marca (vender circuito y a correr).  
    • Algo de follon si k hubo, pero siempre de buen rollo eeeeeee, muy divertido si señor
    • Las  Pesadillas no son gratis, no te dejan dormir. Está claro que es slot.it quien tendría que autorizarlo, pero te recuerdo que hace tiempo slot.it saco un chasis para hacer compatible los coches slot.it con sds. Pero también está claro que es Scalextric quien debe cambiar su sistema para que pueda ser compatible con oxigen, y esto no lo hará slot.it. Y me refiero al cambio, y por lo tanto al chip, pues deberían de dejar de ser mecánicos por muelles y palanquita.  De todas formas Solo son empanadas  mentales y que lo que a mí me gustaría no quiere decir que ocurra, es más, estoy más de acuerdo en lo que tú dices sobre los dueños de Scalextric que no compartirán nada.  Lo importante, y como tú dices, es que hay movimiento, pero no solo de otras marcas, también de Scalextric. Carrera para llegar donde está ahora,  cambio todo su sistema. Ojalá Scalextric hiciese lo mismo, y basar su sistema para hacerlo compatible con slot.it sería una forma de hacer la marca más interesante y ampliar el abanico de clientes. Ahora, que esto ocurra, es bastante difícil pero no imposible. 
    • O a lo peor solo quieren que los que han tenido sds, y se pasaron al wos vuelvan a pasar por caja... Tener pesadillas también es gratis... Aparte, que yo sepa compaibilidad en oxygen la hay porque la ha puesto oxygen, y no al reves. Quiero decir, un coche con chip oxygen puede correr en pista carrera, o ssd, incluso el mando simple ssd se puede usar ahora en oxygen. No se si es ingenieria inversa o acuerdos entre fabricantes. Es oxygen quien se lo curra, en su momento supongo que para que te pases a su sistema y no tires tus coches digitales de otras marcas o que sepas que puedes seguir comprando esos coches de dichas marcas para tu sistema oxygen. Pero no creo que los actuales dueños de scalextric, los originales, vayan de la mano de compartir nada, salvo el cambio de cuna del motor en los rk. Estos van a mirar el mercado del slot y su evolución antes de sacar otro sistema digital o retomar el wos (o el sds jeje). No espero digital scx en el 2019, bastante tiene con reflotar la marca. Por no hablar que se espera un 2019 movido con los circuitos slotit y las pistas scaleauto.
    • Dicen que no hay mal que por bien no venga. Si Scalextric dice que abandona WOS, cosa que creo no está confirmada, a lo mejor es porque por fin van a cambiar su sistema de cambio y chip haciéndolo compatible como los demás sistemas con oxigen. Si fuese así a mí no me importaría perder otra vez dinero y además sería un golpe maestro para entrar con fuerza en el mercado. Soñar no cuesta nada jeje 
×