Jump to content
Conéctate para seguir esto  
satandreu

BS Mod V1

Recommended Posts

Guest knd
Sospecho de que tengo un conversor USB a puerto serie y que ademas utilizo windows vista. Voy a volver a hacer las pruebas con otro ordenador con Xp y con el puerto serie directamente.

Yo tambien tengo el vista y gasto el conversor, la unica diferencia esque yo lo tengo hecho con bricolaje, aunque antes lo tenia de tu misma forma y no me dio ningun problema

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Sospecho de que tengo un conversor USB a puerto serie y que ademas utilizo windows vista. Voy a volver a hacer las pruebas con otro ordenador con Xp y con el puerto serie directamente.

Yo utilizo XP y conversor USB-Serie.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

yo utilizo xp y conversor USB-db9, ciertamente lo tengo unido a la central pero sobre la duda de lo que comentó mawey lo desoldé y lo conecté como lo tenía el y no tuve problemas pero ya digo que no dudo que a el le pase, quizás tenga algo que ver la version de la consola. la mia era una 104 que volvió convertida a 105 del SAT pero puede que con una 106 sea diferente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La version de la consola es una CAR. Las pistas son relativamente nuevas(4 a 5 meses) y no noto ninguna caida de tension con los coches .Me sigue pareciendo un problema de niveles, voy a intentar referenciar tierras del ordenador y de la consola de ninco. Ya os contare.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest afmora

Ayer recibí la pista sensor y probado el engendro, con software beta de pclap. Todo funciona correctamente, pero tengo unas dudillas que no sé si son problemas del engendro o es que es así.

Uso XP y cable conversor DB9-USB.

1) El Pclap no me detecta el inicio de la carrera, tengo que arrancarlo manualmente y esto hace que los tiempos con el de la central no vayan coordinados.

2) Los tiempos que transmite la central no son los mismos, la central parece contar menos tiempo que el programa.

Gracias y saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo no se como ha programado Guy el PCLAP, pero una de las ventajas de usar la multisensor y el engendro es que se sincroniza el inicio de carrera de la central con cualquier programa. En cuanto a la diferencia de tiempo es normal ya que el reloj de la central es diferente al del ordenador y no están sincronizados. Yo he llegado a percibir diferencias de 1 segundo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Teneis razon el PClap hay que arrancarlo manualmente ya que no detecta el inicio de carrera, y es normal porque solo tienen conectado (al menos en mi caso) el puerto serie que da los tiempos. El inicio de la carrera junto con el combustible van en el otro puerto, que a dia de hoy no es posible conectarlo al PClap o al menos yo no he visto como ni donde.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest afmora
Teneis razon el PClap hay que arrancarlo manualmente ya que no detecta el inicio de carrera, y es normal porque solo tienen conectado (al menos en mi caso) el puerto serie que da los tiempos. El inicio de la carrera junto con el combustible van en el otro puerto, que a dia de hoy no es posible conectarlo al PClap o al menos yo no he visto como ni donde.

Vale, entonces me funciona el engendro.

Pero el engendro tiene otra salida para el combustible. Yo tampoco he conectado ambos cables, DB9-USB a la vez (tiempos y combustibles), pero no entiendo lo que dices del otro puerto.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest KARPEKIS

Hola Afmora,

El engendro de satandreu tiene 2 puertos series DB9 y el puerto PS/2 por donde conecta con la consola.

1º DB9 manda al PC solamente el ID del coche que pasa por Meta, luego es el soft del PC el que realiza la gestion y el contador de cada vuelta.

2º DB9 manda al PC la informacion del combustible, inicio de carrera, nivel de juego, modo de juego, luces, etc,

Del PCLC es normal que tenga deficiencias es una version DEMO/Beta y supongo que lo unico que habra hecho es implementar el interfaz serie con la trama del ID-car y adaptarla al soft de gestion que ya tenia editado, pero de esto nos puede informar djlutz.

Supongo que si la gente le demanda al GUY la adaptacion a NINCO Digital se pondra manos a la obra, y adaptara el programa a nuestro sistema muchisimo mejor, pero por mi parte prefiero esperar a SHAEY a que termine su soft, y tener un producto made in Spain,

ANIMO SHAEY, pero la espera desespera,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La beta del PCLC es eso, una beta y solo detecta el paso de coche por meta, nada más.

Es lo único que le pedí a Guy, ya que simplemente pretendía poder testear el PCLC en beta.

El PCLC por el momento ni Start, ni gasolina ni ná de ná.

Pero todo llegará, pero antes de que llegue ese momento, primero tenemos que trabajar un poco más.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola soy nuevo en esto y estoy intentando fabricarme el engendro. Lo tengo todo bueno casi todo.

Solo me falta el max233 que en su lugar me dieron el 232.

Mi pergunta es ¿ alguien tiene el esquema con este max el 232 ?

O mejor me espero a que me teigan el 233.

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Mi pergunta es ¿ alguien tiene el esquema con este max el 232 ?

Bájate el datasheet del Max232 y verás los condensadores que te hacen falta y dónde :cervezas:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Bájate el datasheet del Max232 y verás los condensadores que te hacen falta y dónde :cervezas:

gracias por contestar djlutz

me he vajado los dataheet y como no entiendo nada de electronica, me suena a chino.

lo que quisiera es algun esquema que esplicase como hacerlo con este max232.

si no es mucho coñazo. Pues ya falta poco para que me llege.

gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Chicos estoy seguro que se ha dicho mil veces por que algunas cosillas ya he leido yo por ahí sobre ello, pero en total que es lo que gestiona el engendro en total??? es que me quiero enterar bien para comentarlo a alguien pero no se explicarle todo lo que lleva el inventillo este... hablo funcionando logicamente con el data racer 2... gracias anticipadas y siento la re-pregunta...

saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

yo me voy a animar tambien en breve la verdad... a ver si paso el bache que paso ultimamente y me pillo la pista famosa y me curro el inventillo, por cierto que usais normalmente el Data Racer 2 no??

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas chicos!! Como estamos?

Pues por fin he conseguido todos los componentes, el que mas me ha costado aunque parezca imposible es el PS2 Hembra acodado para soldar en placa ... ya estaba desesperado y cuando decidi soldar el cable directamente a la placa, resulta que llega a mi tienda habitual !!! jajaja.

El tema es que ya he construido el enjendro y antes de sustituir la pista de la centralita por la del sensor, he anulado los cables de Datos de la centralita y colocado el carril Sensor a la entrada In de la centralita.

La centralita funciona bien, me programa los coches y demas, pero no detecta el paso por la pista Sensor.

Esto sin enchufar el enjendro, que entiendo no hace falta para que la centralita reciba el paso de los coches. Aunque tambien lo he probado con el enjendro enchufado obteniendo mismo resultado ...

En definitiva, creo que el Sensor que he comprado esta mal, porque ademas lo compre en un Poly y estaba abierto el blister, pero como era el ultimo ..... seria alguna devolucion??

No se, creeis que puede ser esto o se me escapa algo??

Muchas gracias, un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
el que mas me ha costado aunque parezca imposible es el PS2 Hembra acodado para soldar en placa ...

pues lo tienes por 10 minutos,jajaja,le estaba pidiendo los componentes al hombre de la tienda y la vieja le paso el tlf,y quien estaba al otro lado.......tu!!! :ja::ja::ja::ja::ja::ja::ja: si llegas a llamar 10 minutos mas tarde o yo a llegar 10 minutos antes :ja::ja::ja::ja::ja::ja:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
pues lo tienes por 10 minutos,jajaja,le estaba pidiendo los componentes al hombre de la tienda y la vieja le paso el tlf,y quien estaba al otro lado.......tu!!! :ja::ja::ja::ja::ja::ja::ja: si llegas a llamar 10 minutos mas tarde o yo a llegar 10 minutos antes :ja::ja::ja::ja::ja::ja:

Que me dices!!! Jajajaja, la verdad que no quise discutir con el poyo, porque se lo pedi hace lo menos un mes y medio, fui varias veces a ver si estaba, y ni me llamaron ni na y eso que tenian mi telefono, y encima me dice que lo tenia hace dos semanas .....

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La pista multicarril lleva un circuito que "traduce" la lectura de los coches y se la entrega al procesador de la central, con la forma de las tramas que ya sabemos (50 XY OD). La pista original de la central hace lo mismo, solo que el circuito de conversión ya está integrado en la placa.

Hay una variante de la modificación que lo único que nos ahorra es el tener que soldar en las pistas, cosa algo complicado para algunos. La variante sería la siguiente:

- Cortamos solo los cables de lectura de la central original;

- Cortamos los cables de lectura de la multilane, con lo que nos quedaremos con el sensor en la mano;

- Empalmamos (opción fácil pero guarra) o soldamos (opción complicadilla pero limpia), los cables de lectura de la pista original con los cables de lectura del sensor.

Y ya está.

x themitos

Comprueba que los cables de lectura de pista y de entrega de datos no hacen falso contacto. Yo los cambié los 3 porque el de datos me fallaba por una mala soldadura. Si aún así sigue fallando, casi seguro que ese sensor es defectuoso.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  



×