Jump to content
djlutz

Software ND108Tester para Ninco Digital

Recommended Posts

No se decirte si es el problema.

No recuerdo bien ahora los pros y contras, pero en cualquier caso, como el conversor coje la alimentación del bus, y esta es de 5V, podria ser el problema, de todos modos, no sé qué decirte ahora. Tampoco tengo tiempo de comprobarlo hasta dentro de unos días.

Mira te soy sincero, podrías comprar el cable a RichG, probarlo y si va bien pues ya sabes que tienes un problema, si no va, entonces o la central no es 108 o tienes un problema en el PC o los drivers.

En cualquier caso, seguro que no tardas mucho en revender el cable en el foro.

Lo digo porque al final son 30 euros y estás dándole vueltas durante más de 10 días. Perdiendo tiempo que en muchos casos es más importante que 30 euros. Lo digo sinceramente, si puedes tener en tus manos un cable que "funciona" saldrás de dudas y podrás descartar de dónde viene el problema.

Ya he comprado el cable de Richg y funciona perfectamente osea que el problema es del cable echo por mi, como soy un cabezón, lo he abierto para ver donde van soldados los cables, y me encuentro:

1- el TTL no es igual al de la foto que pones (yo compre ese)

2- van 3 cables soldados (he probado todas las configuraciones posibles soldando cables y nada)

Ahora que...

Editado por MALAFAMA

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola

Gracias a todos al final se me ha solucionado cambiando el usbttl por otro diferente que me dio elJorneta .

Bueno al final el me dado su pit y yo le he dado el mio

Gracias Jorne

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ya he comprado el cable de Richg y funciona perfectamente osea que el problema es del cable echo por mi, como soy un cabezón, lo he abierto para ver donde van soldados los cables, y me encuentro:

1- el TTL no es igual al de la foto que pones (yo compre ese)

2- van 3 cables soldados (he probado todas las configuraciones posibles soldando cables y nada)

Ahora que...

:nose:

que esperas que te diga :nose:

tampoco entiendo mucho qué abriste y si yo te dije que compraras uno que al final resulta que no es el bueno.

Ni idea, ya dirás...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La clave de todo és el conversor correcto con el driver correcto, mismo con los avisos de las almas caritativas del foro pasé un buen tiempo intentando con un conversor "genérico" y no vá. Con el cable de Rich , que lleva el conversor correcto para el driver correcto, todo fué de maravilla desde la primera vez.. Vale pagar las libras esterlinas por el para no pasar rabia .

Editado por Maran

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vale pagar las libras esterlinas por el para no pasar rabia .

Lo digo siempre. :cervezas:

No acabo de entiender si el conversor que recomiendo es el incorrecto. Me lo puedes aclarar? gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo digo siempre. :cervezas:

No acabo de entiender si el conversor que recomiendo es el incorrecto. Me lo puedes aclarar? gracias!

Hola DJ, creo que el que usted recomienda és el correcto, si és el de FTDI, creo que el cable de Rich usa el FTDI . Pero antes yo intenté ( y fué advertido incluso por usted en la época que casi 90% cierto no funcionar, pero fué adelante :ja: ) hacer el cable con un conversor genérico que usa un driver no FTDI , que no recuerdo cual era.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ah, ok, es lo que que quería aclarar.

Digo esto porque en su día acordé con RichG que el conversor a utilizar (por fiabilidad y soporte) debería ser el FTDI, y ahora me había surgido el miedo de que había un error.

Todo ok entonces, FTDI va a misa...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ah, ok, es lo que que quería aclarar.

Digo esto porque en su día acordé con RichG que el conversor a utilizar (por fiabilidad y soporte) debería ser el FTDI, y ahora me había surgido el miedo de que había un error.

Todo ok entonces, FTDI va a misa...

Sí DJ . :cervezas: Y para no quedar dudas, fue en mi email pegar el enlace que Rich me pasó para descargar el driver, y és el de FTDI :

http://www.ftdichip.com/Drivers/VCP.htm

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, perdón por tardar en contestar, estoy un poco liao con el curro (aunque no he fallado a mi cita en plaça Massadas :rolleyes::rolleyes::rolleyes: )

Sobre el tema de abrir, me refiero al cable de Richg, lo he desmontado y resulta que en vez de ir 2 cables soldados van 3.

Yo compre el de FTDI, igual al que pones en la foto, y el del cable de Richg es distinto.

Ahora que...

Con esto queria decir si tienes alguna idea de lo que puede ser

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora



×