Jump to content
Conéctate para seguir esto  
BOMILCAR

Mensaje de error en el Pclap.

Recommended Posts

Buenas.....

Desde el otro día, y en teoría sin tocar nada nos sale un mensaje de error, cada vez que finalizamos una carrera.

Concretamente sale esto.

wf_save_database Insert Into RacerHistoylap...-3702:SQLSTATE=S1000

[Microsoft][Controlador ODBC Microsoft Access]

El campo `RaceHIstoryLap.CarID´ no puede ser una cadena de longitud cero

Como digo hasta ahora nunca había salido y la conexión Pclap y CarreraSlot funcionaba perfectamente, pero me temo sin ser experto en informática que el CarreraSlot no pueda leer los resultados del Pclap con este error....

¿?¿?¿?¿?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues eso tiene pinta de que ... te falta algún dato en la base de datos. En concreto parece ser que CARID, es decir, algún identificador de los coches. Asegúrate de que todos los corredores que hay tienen un coche asociado y creado correctamente en el pclap. Si has añadido o modificado algún piloto no le has asignado bien el coche. O en alguna importación-exportación de datos se ha realizado incorrectamente y ha perdido el código asociado. No he empezado con el pclap y tampoco con el carrera slot, pero supongo que será algo de eso.

¿Qué dicen los expertos?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

npi

Pasa usando solo el pclap? Pasa usando los dos? Habeis instalado recientemente alguno de los dos? Habeis copiado una bd antigua del pclap a la carpeta Database?

Como decía, npi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Solo nos ha pasado usando solo el pclap.

En principio no hemos tocado nada......

El miércoles lo pruebo con los dos programas y en su caso vuelvo a reinstalar el pclap....no quedará otra....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ayer probamos de nuevo, esta vez al arrancar el pc dio un error en la controladora de sonido.....

La decisión más acertada....volvimos a la última configuración del sistema donde todo funcionaba....y.....100%.

NO hay error, el Pclap funciona, se inter-conexiona perfectamente el CarreraSlot......hay sonido en el Pc.......

:nose:

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Problema de conexión, alimentación del bus USB, configuración de puerto o cable defectuoso.

Es decir, problema en el canal COM.

Típico.

Recordad que si no me equivovo, PCLC no soporta COM's superiores a 16.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Has pegado contenido con formato.   Eliminar formato

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Conéctate para seguir esto  



×
×
  • Crear nuevo...