Jump to content
Conéctate para seguir esto  
jds

Problemas al conectar la central al PC

Recommended Posts

hola a todos,

os he estado leyendo y he encontrado mucha información. Muchas gracias a todos los que hacéis este foro.

Tengo un ninco digital, que he mandado a que me lo actualicen a la versión 108.

El problema es que al conectar el cable al ordenador no siempre lo detecta el nd tester, y cuando lo hace no indica si efectivamente se trata de una central 108.

El cable es hecho por mi siguiendo los esquemas que hay por este foro.

También he intentado utilizar el PCLC (versión demo), pero tampoco recibe la señal. El puerto com está configurado como se indica en un manual de este foro.

Por último, el transformador ninco se me rompió hace unos mese y desde entonces uso uno regulable. Está puesto a 12V, es suficiente? si lo subo a 15V funcionará? Sabéis si se puede arreglar el transformador?

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El conector es USB-TTL? Si es así ya habrás leído mi experiencia en otro post, así que mi consejo es que compres el de Richg y te evites dolores de cabeza, yo lo tengo y vale la pena.

Aun estoy intentando averiguar el porque no me funciona el que hice casero, mas que nada por no perder los 23€ que me costo el USB-TTL.

Sobre lo del transformador y el voltaje ni idea, pero aquí te lo dirán los expertos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El cable es al puerto serie, no al usb.

saludos

Hola jds, tengo un cable al puerto serie y va de fabula, revisa si las conexiones están correctas, pues a la primera vez que lo hice, soldei las conexiones invertidas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Has pegado contenido con formato.   Eliminar formato

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Conéctate para seguir esto  



  • El coche de este mes.....

     

    Gif-Def-MAY.gif.26725b663c08544bd4fe5092

     

     

     

    Sorteo el 1 de Mayo!!!

    Bases del sorteo Aquí.

  • Mensajes

    • Con la actualización de 3.10 a 2.14 del Dongle como dices,  PcLap va perfecto de momento.  Pero Chronos sigue igual. En un momento de la carrera le mete a un coche 16300 vuletas y a otro 3400. Por lo menos PcLap va bien que es lo que usamos. Gracias Javieryaki, por fin podemos disfrutar de O2. Que pasada. Un saludo
    • Hola, donde tenéis el local? saludos
    • Voy a probar y te cuento. Gracias. Un saludo
    • Nueva fecha acordada: sábado 20 de JULIO de 2019
    • Hola, yo te recomendaría que bajaras los firmware. Las versiones que yo he probado y me funcionan son las diguentes: Dongel: 2.14 Coche B1: 2.16 Coche B2, C o C1: la última 3.03 Mando scp2: 2.26 Una versión superior a la 2.14 de dongel no la he hecho funcionar, de mando y coche si me ha funcionado con versiones superiores. Mi consejo es.... baja los firmware de todo y si te funciona bien sube todo menos el dongel este siempre en la 2.14. Un saludo.
×
×
  • Crear nuevo...