Jump to content
  • Aviso

    Comunicado de Administradores y Moderadores

    Link

Conéctate para seguir esto  
SPEEDBCN

Ayuda con mando scp 1

Recommended Posts

Solucionado. Efectivamente era el fusible. Con 15 centimos en la ferreteria tenemos fusibles de recambio para ese mando.

Motivo de que se haya fundido....ni idea. Leyendo por ahi puede ser provocado por incorrecta colocacion de bananas en la caja de conexiones, por ello es bueno tener el conector de adaptacion de ds para no errar con las bananas.

Tambien dicen que segun que motores con alto consumo pueden causar esta averia.

Bueno, una experiencia mas por si le ocurre a alguien y le sirve de ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No busques el porqué porque no lo sabras.

Yo tenia de recambio para un Franspeed porque a veces petaba y no era ni motores ni mala colocación de bananas.

Ya te dije que tenía recambios :biggrin:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El por qué en ese caso vete tu a saber pero que si colocas mal las bananas peta seguro, lo confirmo.

Todavía recuerdo tras insistirme los analogicos de zumaia en que usara el XLR y yo "tranquilos que no me equivoco" y dar la salida a una manga de cartrix y el mío no anda...miro las bananas y la roja donde la negra :ja: fusible al canto!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Has pegado contenido con formato.   Eliminar formato

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Conéctate para seguir esto  



×
×
  • Crear nuevo...