Jump to content
arinslot12

Scalextric Wos App

Recommended Posts

hace 2 horas, macewindu dijo:

Hola,

de la centralita, la anterior es la que servicio tecnico nos envio en su dia que corregia errores, 3.7.3 .. 

Pero para la APP creo que debia ponerse otra, la 3.,9.6, esta:

[centralita 3.9.6]  https://we.tl/Xt0MpFLosQ

Y la APK de Android a ver si esta te la baja y no da error :

[APK Android ,  3.7.b1,]  https://we.tl/bwrmtyAGVJ

Saludos!

 

Gracias! Ahora ya la tengo instalada en mi android. Cuando la ponga en marcha os cuento. A ver si he acertado con el cable que me he comprado (uno con mini jack 3.5mm de 4 pines en ambos extremos).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 8 horas, JaviD dijo:

Gracias! Ahora ya la tengo instalada en mi android. Cuando la ponga en marcha os cuento. A ver si he acertado con el cable que me he comprado (uno con mini jack 3.5mm de 4 pines en ambos extremos).

Creo que también vas a necesitar un segundo clable, un adaptador de omtp a ctia (macho - hembra), salvo que el cable que tiene ya incluya dicho cambio de sistema.

Por algún extraño motivo, supongo que para favorecer las ventas del cable "oficial" scalextric no vale con un cable normal de 4 pines minijack 3.5 mm.

Por último, supongo que ya lo habrás visto en otros posts, pero la longitud del cable también es importante. Si es muy largo parece que no funciona bien. A mi me funciona bien con una longitud total de 35 cm. En algún post he visto que con 50 cm también les funciona. Con 1 metro de cable parece que no funciona. Aunque supongo que también dependerá de la longitud del cable.

Editado por nache232

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 25/1/2018 a las 9:26, nache232 dijo:

Creo que también vas a necesitar un segundo clable, un adaptador de omtp a ctia (macho - hembra), salvo que el cable que tiene ya incluya dicho cambio de sistema.

Por algún extraño motivo, supongo que para favorecer las ventas del cable "oficial" scalextric no vale con un cable normal de 4 pines minijack 3.5 mm.

Por último, supongo que ya lo habrás visto en otros posts, pero la longitud del cable también es importante. Si es muy largo parece que no funciona bien. A mi me funciona bien con una longitud total de 35 cm. En algún post he visto que con 50 cm también les funciona. Con 1 metro de cable parece que no funciona. Aunque supongo que también dependerá de la longitud del cable.

Gracias por los consejos. Efectivamente... No me va. 😫 Pensé que el adaptador era necesario solamente para ipad y no para dispositivos android. Los primeros post que leí sobre el asunto decían eso... 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A mi me funciona con un cable de 3.5, de 4 pines sin ningún otro adaptador,  fíjate que el conector sea como  el.de.los audífonos de teléfono, de hecho lo compré en una tienda de accesorios de teléfonos, el que tengo es retráctil de unos 75 centímetros aprox.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, soy nuevo en el foro y acabo de pillar un SCX WOS, pero estoy un poco perdido con el tema de la APP y la actualización de la central. Veo que hay mucho enlaces pero ya ninguno funciona. Por favor alguien me puede ayudar y pasar las ultimas versiones. Muchas gracias de antemano. Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 2 horas, BTA14 dijo:

Hola, soy nuevo en el foro y acabo de pillar un SCX WOS, pero estoy un poco perdido con el tema de la APP y la actualización de la central. Veo que hay mucho enlaces pero ya ninguno funciona. Por favor alguien me puede ayudar y pasar las ultimas versiones. Muchas gracias de antemano. Saludos

La última que me proporcionó fábrica de juguetes está en:

https://we.tl/PhWCeu5ryd

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 6/7/2018 a las 21:53, luisma74 dijo:

La última que me proporcionó fábrica de juguetes está en:

https://we.tl/PhWCeu5ryd

 

Muchas gracias, me ha servido para actualizar la centralita, pero he visto que de la aplicación la última versión es la  3.7.b1. ¿alguien la tiene?

Saludos y gracias de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 10/7/2018 a las 18:50, BTA14 dijo:

Muchas gracias, me ha servido para actualizar la centralita, pero he visto que de la aplicación la última versión es la  3.7.b1. ¿alguien la tiene?

Saludos y gracias de nuevo.

Hola, a ver si es esta :

https://we.tl/D6izKvGzrX

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 16/7/2018 a las 0:05, macewindu dijo:

Muchísimas gracias, ya he descargado la versión que me has pasado y he encargado los cables. A ver si así ya tenemos suerte. Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora



  • El coche de este mes.....

    11696-n.jpg

     

     

    Sorteo el 1 de Octubre!!!

    Bases del sorteo Aquí.

  • Mensajes

    • Yo si lo he actualizado. Es facil. No sabia lo de mejor ponerlo en oxigen. Cada 10 vueltas el hall me falla 1. Con el b1 no. Puede que necesite imaanes mas potentes... Con la cola termofusible ya me he cargado 2 hall c. Los he mandado a slot it a ver si me envian 2 nuevos pq no los venden sueltos. El b1 me parece mucho mas resistente. Un poco de cola bajo lo negro y ya. Cuando me lleguen los nuevos los pegare con cinta doble cara que me dijo pacozeneslot a ver si asi no me los cargo. Si me gusta mucho mas la respuesta del chip c que la del b1. Uno de mis chip b1 si no esta funcionando con pclap counter sino con mando y coche a pelo se me dispara el coche ocasionalmente al apretar el gatillo. No se por que...
    • Yo tb tengo electronica ssd en pistas grises. Te explico pq me fallaba el cambio a mi y como lo he solucionado. Con el cip c falla con mas facilidad que con el b1, pero una vez haces esto ya no falla nunca. 1. La distancia entre los 2 leds de la placa es un par de mm menor que la de centros de carriles de la pista scx, luego los leds no quedan perfectamente centrados con el centro de los carrirles. Recorta donde pongas el led los bordes laterales de plastico del carril para que el led asome mas. El led es mas visible. 2. Esto es fundamental. Tienes que subir la placa ssd un poco. Rebaja por debajo el plastico de los carriles para que la placa quede mas alta (la placa ssd quedara integrada en el carril de plastico y no superpuesta al plastico del fondo del carril). De esta forma, cuando el coche pasa la distancia vertical entre el led del chip del coche y el led de la placa es menor y siempre se detectan. El chip c apenas me cogia algun cruce de los 6 que tengo. Ahora con esta operacion no falla nunca. El chip b1 menos aun. Se ve que su led es mas "potente"
    • El cambio va bien. Se usa poco pero funciona. Si empezáis a subir desde antes será mejor posiblemente. 
    • Hola a tod@s. Compro Curva interior superdeslizante (Ref.8862) https://i.imgur.com/0J0q36G.gif?1 Imprescindible que este Completa y en el mejor estado posible. También me podría interesar cambiarla por algún blíster de pistas ninco que puedes consultar en mi hilo de venta http://www.slotdigital.com/forums/topic/22532-vendo-pistas-ninco-digital-cambio-de-carril-made-in-spain-sts-143-scx/   Saludos y gracias por leer el post      
×