Jump to content
arinslot12

Scalextric Wos App

Recommended Posts

Pues mira que es raro.

No entiendo como puede ser. La pista que pasa la corriente a los carriles es la recta que conecta los mandos a la pista. Y la corriente la pasa después de haber pasado esta por la resistencia de los mandos.  Si no hay mandos apretados por mucho que los cambios tengan un cruce no entiendo como pueden pasar el máximo de corriente a la pista.

Los cambios pueden tener cruces entre los carriles pero que pasen corriente por las buenas no lo entiendo.

Editado por pep0n

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El sistema digital como el wos la corriente está permanente, los 14v en las pistas y los chips que llevan los coches son los que toman la corriente según la intensidad que tu demandas con el mando al contrario que el sistema analógico que los 14v no están en la pista, solo hay 14 v cuando aceleras del todo con el mando por eso en un circuito digital y wos al poner un coche analógico se acelera a tope.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vuelvo a preguntar lo de la función speaker en el programa de gestión de carreras que se supone que esta en el aire, si alguien tiene contacto con los que están realizando la app o el sucedáneo sugerirles que los datos sean oidos como un gps del coche que cante las vueltas, la vuelta mas rápida las presentaciones de los pilotos y un sin fin de funciones al igual que un juego de futbol de la Play Station, creo que seria un pelotazo.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que lo que está en camino es la interface para conectar la pista/datos al PC, pero la gestión propiamente dicha se hace a través de un programa de gestión, PcLapCounter. En el caso de este programa, es el mismo programa el que permite la función speaker.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que no me he explicado bien. Los coches analógicos aceleran solos únicamente con la central analógica conectada, un mando analógico conectado (sin acelerar) y un cruce. Nada de wos conectado, ni central ni coches con chip. Y aún así aceleran solos. Si desconecto el cruce digital no ocurre. Es un cruce digital power line (de SDS), igual es por este motivo por el powerline aunque mucho sentido no le veo

a mi tb me parece raro pero es lo que sucede. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mucho sentido no. Ninguno.

Yo cuando tenía SDS no tenía problemas con poner en analógico cambiando la central digital por el tramo de conexiones analógico. Si dejaba algún cambio y no aislaba los carriles pues tenía un sólo carril por toda la pista. Con pistas powerline (su linea extra para alimentar crono y cuenta vueltas evidentemente tampoco influía en nada)

Hay algo que se te está escapando y sin verlo a saber qué será pero si pones un coche analógico en pista y sale volando es porque la pista tiene tensión y si el mando analógico tiene el gatillo suelto no le puede entrar corriente a la pista. Desde luego un cambio (o una pista cualquiera con los carriles conectados entre si)  no le va a dar corriente a la pista.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 15 horas, José Angel dijo:

El sistema digital como el wos la corriente está permanente, los 14v en las pistas y los chips que llevan los coches son los que toman la corriente según la intensidad que tu demandas con el mando al contrario que el sistema analógico que los 14v no están en la pista, solo hay 14 v cuando aceleras del todo con el mando por eso en un circuito digital y wos al poner un coche analógico se acelera a tope.

Gracias por la explicación de cómo funciona el digital a diferencia del analógico :ja:  en este foro, digital por excelencia, es un concepto bastante claro aunque nunca está de más tener la explicación a la vista para los nuevos que no se aclaren todavía. :cervezas:

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No me lo explico :nose:

El cambio por dentro sólo tiene cables que conectan un carril con otro (al menos los de SDS) así que debe ser la recta de conexiones analógica que a saber lo que llevará por dentro...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En la recta de conexiones analógica sí que hay un cable que conecta los dos, lo curioso es que sin conectar la pista de cambio no hay problema. De hecho en analógico funciona perfecto. Sí que he probado con otra pista de cruce y pasa lo mismo. También ocurre si pruebo en lugar de una pista de cruce una de incorporación de pista. Menudo lío. 

Igual pruebo a comprar otra pista de conexiones analógica y así en ésta puedo hacer corte de cables y pruebas 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pasa con todas las pistas de conexiones de scalextric al poner un cambio de carril. tendrías una pista con tension continua. 

yo he empezado en oxigen usando una pista de conexiones analógica.

hace 28 minutos, xarli26 dijo:

En la recta de conexiones analógica sí que hay un cable que conecta los dos, lo curioso es que sin conectar la pista de cambio no hay problema. De hecho en analógico funciona perfecto. Sí que he probado con otra pista de cruce y pasa lo mismo. También ocurre si pruebo en lugar de una pista de cruce una de incorporación de pista. Menudo lío. 

Igual pruebo a comprar otra pista de conexiones analógica y así en ésta puedo hacer corte de cables y pruebas 

pero creo que la clave es independizar los dos carriles del cambio de carril perfectamente.  La contra es que estos dejaran de actuar como distribuidores de tension.  

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sí, eso es lo que habrá que hacer. Con un conmutador quizás 

 

Adjunto foto de la pista analógica de conexiones. Igual cortando algún cable

q3b54A.jpg

 

Editado por xarli26

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Xl7ORL.jpg   Aquí por dentro. Siento estar posteando aquí un tema de analógico (en el post de APP), pero la idea es poder montarlo con WOS. Si hace falta moverlo a otro hilo probablemente sea mejor 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 20 horas, José Angel dijo:

Vuelvo a preguntar lo de la función speaker en el programa de gestión de carreras que se supone que esta en el aire, si alguien tiene contacto con los que están realizando la app o el sucedáneo sugerirles que los datos sean oidos como un gps del coche que cante las vueltas, la vuelta mas rápida las presentaciones de los pilotos y un sin fin de funciones al igual que un juego de futbol de la Play Station, creo que seria un pelotazo.....

https://youtu.be/Z49UYiH5MGE

 

Mira el vídeo, a lo mejor da respuesta a tu pregunta

Editado por mjh
no se veía el vídeo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando pones un cambio de carril estas dando corriente continua a la pista, ya que comunica los dos carriles, para correr en analógico debes quitar todos los cambios de carril...

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 2 horas, basalto dijo:

Cuando pones un cambio de carril estas dando corriente continua a la pista, ya que comunica los dos carriles

 

 

Perdón pero eso que dices bajo mi corto entender no tiene ningún sentido. Comunicar dos carriles no genera ninguna energía.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

 

hace 17 minutos, Richard77 dijo:

Perdón pero eso que dices bajo mi corto entender no tiene ningún sentido. Comunicar dos carriles no genera ninguna energía.

 

Yo he probado con lo que tengo... una pista de salida ninco normal, y adaptadores a scx viejos y luego a scx modernas y ya un cambio de sds. Y ya no lo hace.

Algo tiene la pista de conexiones scx de las modernas que al poner un cambio hace que haya tensión en toda la pista.

Se podría solucionar, haciéndose una caja de conexiones tradicional.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Suponiendo que todo funciona bien, me razonamiento es el siguiente, para que sirva de resumen, si es correcto:

 

- La pista de conexiones analógica tiene el tansformador conectado, por tanto, está llegando tensión a la pista de conexiones (ya, ya.....pero no a los railes).

- La pista de conexiones analógica dispone de algún elemento/s electrónico/s que evita la tensión que le llega del transformador llegue a los railes a no ser que se presiones el gatillo de un mando conectado en el raíl correspondiente.

- No hay mandos conectados a la pista de conexiones analógica, por tanto, ningún mando provoca que llegue tensión a los railes.

- Si no se conecta el cambio de carril (SDS/WOS) no llega tensión a los carriles (al menos al que s emuestra en el video, supongo que con el otro ocurre lo mismo)

- Si se conecta el cambio de carril llega tensión a los railes.

 

A partir de este razonamiento, mi deducción es que el cambio de carril (y quizás el hecho de que los carriles del cambio estén conectados) "deshabilita" la función del componente/s electrónico/os que retienen la tensión dels tranformador para que no lleguen a los railes.

La pregunta a realizar a quien entienda es qué componentes o que configuración electrónica evita que la tensión llegue a los raíles y si es posible "deshabilitarla" por el mero hecho de conectar un cambio de carril, con la característia inherente de que los dos railes en el cambio están conectados siempre.

Alguien tiene respuesta???

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 47 minutos, Richard77 dijo:

Perdón pero eso que dices bajo mi corto entender no tiene ningún sentido. Comunicar dos carriles no genera ninguna energía.

 

tal y como estuve hablando con el servicio técnico de scx, y que ellos me confirmaron, si quieres una pista en analógico no deben haber ningún tipo de cambio de carril ni cruce por ningún lado, tipo boxes etc.

no se si es el problema que tiene el forero, o no

 

pero  si cruzas la pista entonces representa que se comunica y la da contínua

 

si haces el circuito sin ningún quitando todos los cambios de carril o boxes pordrás comprobar de que funciona correctamente

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Has pegado contenido con formato.   Eliminar formato

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • El coche de este mes.....

     

    Gif-Def-MAY.gif.26725b663c08544bd4fe5092

     

     

     

    Sorteo el 1 de Mayo!!!

    Bases del sorteo Aquí.

  • Mensajes

    • Muy buena tarde noche pasamos, al final 8 pilotos nos juntamos, hay cosas que limar, pero el Bombay Slot Torrevieja pinta muy pero que muy bien. Problemas técnicos con el Carrera slot por desconociendo mío, menos mal que estaba el compañero Jesús12 y lo dejó todo perfecto. La carrera fue la típica de pole, senos y finales, en la cual, el ganador fue Quique78, segundo Jesus12, tercero Abenza, cuarto yo con la ayuda de Eugenio, quinto Eugenio con mi ayuda 😉, sexto Marta y septimo Joselito el ruiseñor 😂😂😂😂.  Enhorabuena al campeón de ayer y tambien enhorabuena a los asistentes que sin vosotros no pasaríamos estos buenos ratos. Un abrazo a todos, nos vemos en dos semanas 😉.   P.D. Seguiremos mejorando. Cuando pueda subo las fotos de ayer. 
    • Hoy nos reunimos 7 pilotos para disfrutar con los 'cochecitos'. ¿Había comentado que al lado del club tenemos una pizzería? Es la típica franquicia de Ortiz que hacen unas pizzas buenísimas a muy buen precio. Lluiset y yo estamos abonados a una que llaman Bambino desde hace varios años y de momento no hay intención de cambiar. Con la tripa llena pasamos a las carreras. Esta vez con mucho sueño por mi parte. Se me cerraban los ojos y me picaban mucho. En varias carreras estuve a punto de liarla porque no veía. Pero no me fue mal. 🤩 Abarth El orden de pole fue: Pep0n, Rubens, Vicente Lluiset, Albert, Javilón y Kagó. Como no estaba Toni con su superAbarth no se la llevó. Otra vez, la diferencia entre el primero y el segundo fue de 0.01 segundos. Los demás están un poquito más lejos. Final B En las vueltas iniciales y gracias a una salida de Albert, Javilón logró colarse en cabeza y peleó durante un tiempo por mantenerse. Pero en la vuelta 18 Albert se empezó a aplicar y se distanció mucho de los seguidores. Kagó que venía desde muy atrás cada vez lo hacía mejor y en la vuelta 26 logró pillar a Javilón. Tuvieron un toma y daca en la que la gasolina y la finura iban a determinar la posición hasta que llegó Albert. En la vuelta 42 ya con gasolina hasta el final vio que ya la había ganado y que en la carrera por detrás Javilón había conseguido una pequeñita ventaja sobre Kagó y le debió parecer una buena idea juntarlos. Acto seguido redujo la velocidad y Javilón que iba lanzado se tuvo que retener. Adelantar a Albert no era una opción (Albert es más rápido). Poco a poco, Kago que iba por detrás logró alcanzar a Javilón y en la vuelta 44 Javilón se salió dejando la segunda posición para Kago. Sería bueno que los pilotos aprendan que no están solos en la carrera y acciones como relantizar la velocidad por las buenas afectan al resto de participantes que sin comerlo ni beberlo se ven comprometidos.   Final A Le tenía miedo al flecha de Rubens que suele salir bien y pegarse a rueda muy bien. Esta vez, formamos un grupito Vicente, Rubens y yo rodando muy rápido en las vueltas iniciales. El primero que se cayó fue Vicente que tuvo una salida en la vuelta 9. Con mi primera entrada a repostar, Rubens estuvo a punto de tocar la primera posición pero conseguí salir delante y cuando él entró a repostar ya tenía la carrera controlada. Ninguna salida ayuda mucho a coger un buen ritmo y acabar bien la carrera ☺️. Vicente se mantuvo haciendo buenos tiempos y durante muchas vueltas (de la 31 a la 37) Rubens y Vicente fueron una continuación uno del otro. Rubens acabó consiguiendo la segunda plaza y Lluiset con una carrera sólida y sin salidas acabó tercero. No se qué le pasó a Vicente que en las últimas vueltas cayó muy para atrás. PODIUM Grupo C El orden de pole fue: Pep0n, Rubens, Vicente, Lluiset, Kagó Albert y Javilón En la semi B, aunque Rubens es más rápido que Albert, no pudo aprovecharse. Albert bordó una de sus mejores carreras en esta categoría. En la semi A, Vicente que tenía muy buen ritmo, rompió. La trasmisión empezó a hacer un ruidito y acabó convertida en una cafetera. Tuvo que parar a reparar varias veces y no se pudo clasificar para la final A. Kagó que estaba al acecho lo aprovechó. Final B Lluiset no tuvo oposición y ganó. Javilón siguió en su curva de reaprendizaje. Cada vez va mejor. Desastre de carrera para Vicente que siguió con sus reparaciones aunque creo que al final consiguió que el coche fuera regular.  Final A En la salida Rubens salió un poquito más rápido y en el primer cambio intentó meterse delante de mi. No llegó a tiempo y montón una montonera de la que Kagó y yo salimos indemnes por los pelos. A partir de ahí mi carrera se simplificó bastante y ya solo tuve que controlar un poco. Rubens que tinene muy buen ritmo en seguida recuperó la segunda posición y poquito a poco se separó del tercero. Tercero acabó Albert rodando muy bien con su Jaguar. Kagó que hacía bastante que no venía por cuestiones laborales demostró que todavía se acuerda y acabó cuarto de la final A. PODIUM Cuando acabamos, me quedé probando dos coches que he montado con el chip B2 al club para ver si me podían ayudar porque no cambian. No hay manera. No conseguimos que cambiaran. Vaya mierda.  Y esto es todo. En quince días, más.
×
×
  • Crear nuevo...