Jump to content
Drunker0

dudas sobre la creaacion de carreras en el sistema wos

Recommended Posts

Hola, recientemente he comprado un scalextric sistema wos y poco a poco voy pillando el truco a todo, pero el tema de hacer carreras...

Soy capaz de hacer carreras contra varios jugadores a 30, 60,, 90 o ilimitadas vueltas.. pero no se como hacer para repostar.

 

Lo que quiero saber es como se hace para poner una carrera, ya sea a 30, 60, o las cueltas que sea... pero teniendo que repostar por le cmainio y configurando el tipo de deposito que se tiene..

 

alguien me puede ayudar??

 

Un saludo 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

-Selecciona las vueltas que quieres realizar.

-Manten presionado el select hasta que te salga la luz violeta, ahora puedes meter la carrera con repostaje:

1, 2 ,3 luces es el tamaño del deposito, las 3 parpadeando es sin repostaje. Se selecciona con el boton de select, al igual que las vueltas.

-Con lo que has seleccionado, vuelve a dejar pulsado el boton select hasta que te aparezcan las luces naranjas (vueltas de carrera).

-Pulsa los botones en el mando para empezar la carrera.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por responder, por lo que veo el problema va a estar en mi centralita...

Cuando llego al punto de elegir el numero de vueltas, me quedo en una sola luz (30 vueltas) y mantengo pulsado el boton selec, pero no pasa absolutamente nada ! 

lo unico que me deja es empezar una carrera desde ese punto, pero no me deja avanzar a elegir el tema del repostaje....

 

A alguien mas le paso algo similar?? tengo puesta la versión 3.7.3, voy a probar con al 3.9.6 pero creo que me pasaba lo mismo...

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
hace 6 minutos, Drunker0 dijo:

Gracias por responder, por lo que veo el problema va a estar en mi centralita...

Cuando llego al punto de elegir el numero de vueltas, me quedo en una sola luz (30 vueltas) y mantengo pulsado el boton selec, pero no pasa absolutamente nada ! 

lo unico que me deja es empezar una carrera desde ese punto, pero no me deja avanzar a elegir el tema del repostaje....

 

A alguien mas le paso algo similar?? tengo puesta la versión 3.7.3, voy a probar con al 3.9.6 pero creo que me pasaba lo mismo...

 

Saludos

Correo al SAC. Eso no es normal

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 25 minutos, Drunker0 dijo:

oks!! pues nada. ahora mismo mando el correo y ya os contare.

 

muchas gracias por responder.

 

Un saludo  

A mi me pasaba lo mismo, llame al SAT  y me cambiaron la central.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Da la sensación de que la central no te reconoce la pista pit box , como si no la tuvieses. A lo mejor la pregunta es una tontería pero ¿ las tienes? Cuando la central no se le conecta la pista del box no te aparece el tema del combustible

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 15/1/2017 a las 13:19, Drunker0 dijo:

Gracias por responder, por lo que veo el problema va a estar en mi centralita...

Cuando llego al punto de elegir el numero de vueltas, me quedo en una sola luz (30 vueltas) y mantengo pulsado el boton selec, pero no pasa absolutamente nada ! 

lo unico que me deja es empezar una carrera desde ese punto, pero no me deja avanzar a elegir el tema del repostaje....

 

A alguien mas le paso algo similar?? tengo puesta la versión 3.7.3, voy a probar con al 3.9.6 pero creo que me pasaba lo mismo...

 

Saludos

a mi sucede lo mismo desde hace un tiempo, lo pudiste solucionar?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 15/1/2017 a las 13:19, Drunker0 dijo:

Gracias por responder, por lo que veo el problema va a estar en mi centralita...

Cuando llego al punto de elegir el numero de vueltas, me quedo en una sola luz (30 vueltas) y mantengo pulsado el boton selec, pero no pasa absolutamente nada ! 

lo unico que me deja es empezar una carrera desde ese punto, pero no me deja avanzar a elegir el tema del repostaje....

 

A alguien mas le paso algo similar?? tengo puesta la versión 3.7.3, voy a probar con al 3.9.6 pero creo que me pasaba lo mismo...

 

Saludos

a mi sucede lo mismo desde hace un tiempo, lo pudiste solucionar?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Has pegado contenido con formato.   Eliminar formato

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • El coche de este mes.....

     

    Gif-Def-DIC.gif.4e192eb6640625a6ac84be13

     

     

     

    Sorteo el 1 de Julio!!!

    Bases del sorteo Aquí.

  • Mensajes

    • Para este verano un circuito de Mónaco, con posibilidad de cerrar los adelantamientos en las curvas para que sea difícil adelantar. https://ibb.co/F8pg5Fs https://ibb.co/6Pp1twD https://ibb.co/nz9KdMm https://ibb.co/sRx74r4 https://ibb.co/JF6svcC https://ibb.co/Sr777CJ
    • A ver, El SDS necesita muchas horas de arreglo pero se puede hacer que vaya "bien". Yo lo tengo montado ahora mismo y he conseguido que no de fallos. Ahora, lleva horas de trabajo. Yo te recomendaria: - Corta con un cutex el plastico que esta sobre los imanes hasta que queden a ras de pista pones dos en cada hueco y los pegas. Facil - Cambia los "reeds" por "interuptores de final de carrera" (link). Dificultad media (o dificil segun los muñones que tengas). Tendras que cortar plastico, soldar cables y que quede bien. https://www.cetronic.es/sqlcommerce/disenos/plantilla1/seccion/producto/DetalleProducto.jsp?idIdioma=&idTienda=93&codProducto=999180070&cPath=1160&gclid=EAIaIQobChMIypizhMW54wIV2oXVCh3C9QXrEAQYCCABEgJgtPD_BwE - Suelda las guias al chip para que no pierdan corriente al cruzarse. Facil si sabes soldar - Suelda los carriles del mismo polo en todas las pistas (evita que un mal contacto te deje sin corriente en un tramo). Facil si sabes soldar. - Fabricate unos mandos nuevos (El primer apaño que hice fue soldarle contactos parma a las pletinas del mando de SDS, Luego decidi montar los circuitos en mandos Parma como hizo el compi del foro Miano). Puedes buscar los contactos en tiendas de slot. - De la marca scalextric usa solo motores rk42 -  Revisa cada uno de los reeds que hay en los chips de los coches con un tester a ver si funcionan bien. Con esto y un gestor de carreras deberias tener todo listo para que funcione sin fallos. PD: Estan a punto de sacar el scalextric advance, yo me esperaria a ver si han arreglado los fallos de los sistemas anteriores y si asi fuese, me compraria el kit de conversion... Aunque creo que solo van a mejorar las pistas, los coches seguiran siendo unas chustas que se quedan sin luz en las curvas interiores   Un saludo
    • Uppsss. Por falta de equipos tendremos que aplazar la carrera.
    • Pedaso de equipo, si señor. Aunque, mejorando lo presente, echo de menos a Don Povill. 
×
×
  • Crear nuevo...