Jump to content
Conéctate para seguir esto  
horquillas20

Problema dongle

Recommended Posts

ya funciona perfectamente y a la primera.

Una actualización de calidad de windows de ayer mal instalada. 

La solución: reinicio limpio y de momento esta actualización desistalada. Gracias, chicos

Editado por horquillas20

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿Es un portátil o un Pc de sobremesa?

¿Lo utilizas sólo para el slot o para todo?

Lo ideal es un portátil exclusivo para el PcLap y Bootloader.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 5 minutos, jok dijo:

¿Es un portátil o un Pc de sobremesa?

¿Lo utilizas sólo para el slot o para todo?

Lo ideal es un portátil exclusivo para el PcLap y Bootloader.

un portátil. Un i7. Lo uso para bastantes cosas. Pero vamos, que me apaño con el chrono.... No se pq antes lo ha cogido a la primera y ahora no lo coge

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si tienes otro Pc ,  da igual que sea viejo, lo mejor es tenerlo en exclusiva para ésto. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo hace tiempo que no toco el pclap ya que en Donosti estamos parados. Nunca he tenido esos problemas pero leo últimamente que a varia gente le está fallando con win10. Espero que se solucione rápido y en cualquier caso no dejes de probar lo que comenta Jok, antes de arrancar el pclap que haya algún coche circulando para que ya haya comunicación chip/mando al arrancar la interfaz del pclap.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 41 minutos, Richard77 dijo:

Yo hace tiempo que no toco el pclap ya que en Donosti estamos parados. Nunca he tenido esos problemas pero leo últimamente que a varia gente le está fallando con win10. Espero que se solucione rápido y en cualquier caso no dejes de probar lo que comenta Jok, antes de arrancar el pclap que haya algún coche circulando para que ya haya comunicación chip/mando al arrancar la interfaz del pclap.

ahora me va Richard. Con la nueva actalizacion de windows 10. Aunque me ha costado 21 vueltas que el debug me pille el coche

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por si acaso... no se puede conectar a la vez el pclap, el chrono y el bootloader. El dongle trabaja sólo con uno.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 21 minutos, litus14 dijo:

Por si acaso... no se puede conectar a la vez el pclap, el chrono y el bootloader. El dongle trabaja sólo con uno.

Lo he probado, litus14, con pclap y chrono abiertos a la vez. Me contaba con chrono...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, jok dijo:

Pues eso,  si tienes Chrono abierto no te lo pillará PcLap. 

Nada, el tema es un poco de paciencia. Unas vueltas hasta que el oxigen interface fija el dongle y a partir de ahi ya no falla. El chrono lo coge a la primera pero con pclap un poco de paciencia

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo recordar que comentaron una vez que si no tenias el ordenador junto con el dongle a la altura de la pista, es decir, al mismo nivel, podía haber problemas de señal o algo por el estilo. A lo mejor lo que digo es una tontería, pero por probar no pierdes nada. Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 19 horas, horquillas20 dijo:

Lo he probado, litus14, con pclap y chrono abiertos a la vez. Me contaba con chrono...

No hombre no. No puedes usar el dongle con 2 softwares abiertos.

Ni siquiera el bootloader

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, litus14 dijo:

No hombre no. No puedes usar el dongle con 2 softwares abiertos.

Ni siquiera el bootloader

ya, era por probar. Pero vamos, que no, que el pclap fija el dongle si le viene en gana. No para de testear los com en su busca y no lo coge. Eso si, una vez lo coge y el debug se pone en verde ya no falla. Voy a investigar en los parámetros del dispositivo a ver si el problema está ahi. Como digo, chrome lo fija a la primera. Parece claro que es un problema del software oxigen interface de pclap

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

he expuesto el problema a pclap. Dicen que sucede desde el ultimo firmware, que necesitan investigarlo

Yes i think it happen since latest firmware, i need to investigate. Normally  i will have time end of next week.

Regards.

Langenakens Guy

 

Le 11/01/2018 à 22:40, duplexa5 a écrit :
 

Hi, this is francisco blanco,
 
I got a problem with dongle detection. When running pclap 5.41 on win10, the oxigen interface cant find dongle 2.31 installed in this case on com3. No problem at all with chrono, chrono detects my dongle just opening the program and counts correctly laps.
I dont know why, but debug on the oxigen interface on pclap is checking com3, next com4, next com5 over and over with the following message: invalid port number, except in port com3 that gives an hexadecimal code, but debug doesnt turn into green color. At the begining, when I instaled pclap two weeks back for the first time, after eight laps debug turned into green and dongle and car 1 was found. Now, sometimes it happens after 40 o 50 laps. As I said, chrono detects dongle and car id from the first lap... but it doesnt happen the same with pclap 5.41 on my computer. It's an i7 laptop
 
Greetings

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, ya tengo el circuito totalmente oxigenado con 6 cambios y su pit lane.

Ahora el debug de pclap ya me fija el dongle en el com3 tras unas 20 vueltas por pista. Lo que he hecho es pasarle el antimalawares adwcleaner para win 10. De todas formas, deberia fijarlo nada mas darle a iniciar carrera. Supongo que este hombre de pclap lo solucionara. Dice en su respuesta que el finde de da semana que viene se pondra a ello. Supongo que no sera nada del otro mundo, pq chrono funciona perfectamente desde la primera vuelta.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

Conéctate para seguir esto  

×