Jump to content
JaviD

Problema detección disco de Powerbase en PC

Recommended Posts

Hola a todos,

Quiero actualizar el software de la Power Base del circuito Wos pero al conectarla desde la entrada microusb a la usb del ordenador (lo he probado en tres ordenadores, en varias entradas usb, con varios cables microusb-usb) el ordenador no detecta ningún disco extraible. Lo raro es que se encienden los indicadores verdes y luego el led rojo de la Power Base pero nada... y es todo nuevo.

 He intentado probar con el Administrador de discos de Windows, por si era un problema de asignación de letra del disco pero no aparece nada ahí... Es como si no hubiera conectado nada.

Alguna idea al respecto?

 

Gracias de antemano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
hace 8 minutos, JaviD dijo:

Hola a todos,

Quiero actualizar el software de la Power Base del circuito Wos pero al conectarla desde la entrada microusb a la usb del ordenador (lo he probado en tres ordenadores, en varias entradas usb, con varios cables microusb-usb) el ordenador no detecta ningún disco extraible. Lo raro es que se encienden los indicadores verdes y luego el led rojo de la Power Base pero nada... y es todo nuevo.

 He intentado probar con el Administrador de discos de Windows, por si era un problema de asignación de letra del disco pero no aparece nada ahí... Es como si no hubiera conectado nada.

Alguna idea al respecto?

 

Gracias de antemano

Estoy casi seguro que ninguno de los tres cables micro usb que has usado son de transmision de datos, solo de carga. A mi tb me pasaba excepto con el cable de mi lg que si tiene transmision de datos. Si lo son, y no te lo detecna en ningun ordenador, placa para el SAT

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues yo mismo lo acabo de solucionar, así que lo explico por si a alguien más le ha ocurrido.

Sencillamente al probar con otro cable microusb a usb el ordenador detectó el disco (solo 1 de los 4 cables que probé funciono... Curioso)

Un saludo!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 1 hora, horquillas20 dijo:

Estoy casi seguro que ninguno de los tres cables micro usb que has usado son de transmision de datos, solo de carga. A mi tb me pasaba excepto con el cable de mi lg que si tiene transmision de datos. Si lo son, y no te lo detecna en ningun ordenador, placa para el SAT

No había visto tu respuesta. Efectivamente tenías razón. Gracias!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora



×