Jump to content

JaviD

Members
  • Contador contenido

    17
  • Ingreso

  • Última visita

Reputación comunidad

0 Neutral

Acerca de JaviD

  • Rango
    Examinándose del carnet

Previous Fields

  • Sistema
    WOS
  1. Qué pena que se han caído las fotos... Parece un tema interesante. La pérdida de contacto de las trencillas es un fastidio y merece la pena conocer loa truquillos para solucionarlo 😁
  2. JaviD

    Coches wos (Luz freno intensidad)

    Si me fijo en tu foto: http://fotos.miarroba.es/trankasideral/1-20170603-113744-preview/ (Perdón porque mis conocimientos de electrónica son escasos y no si me expresaré del todo bien). 1- Sueldo dos resistencias 220ohm a la lámina que conduce la polaridad + (la derecha). A cada una de las resistencias le sueldo uno de los extremos de led y el otro extremo lo hago llegar a la lámina de polaridad negativa del coche. Lo he entendido bien? 2- las luces de freno irán en modelos tan antiguos? Por las pruebas que he hecho las luces traseras funcionan tal cual están (se encienden y se apagan mediante el boton ligths&sound del mando). Cuando he intentado cruzarlas mediante cables no me funcionaban... (Tal vez no lo he hecho con el cuidado suficiente). Es lo mismo que girar la placa (es decir, girarla de modo que el led derecho acabe en la izquierda y viceversa)?
  3. JaviD

    Coches wos (Luz freno intensidad)

    Voy a mirar tus fotos a ver si me aclato y lo voy a probar!
  4. JaviD

    Coches wos (Luz freno intensidad)

    Hola David! Estoy trasteando con un Ferrari 550 maranelo sds que llevaba chip v1, no sé si era el mismo caso que el tuyo. Voy como loco con las luces porque al ponerle el chip wos no me aclaro y solo me funcionan las luces traseras. no entiendo como el chip altera el funcionamiento de las luces, yo creí que era tan simple como que daba o quitaba corriente al sistema de luces con el botón del mando pero debe de ser más complejo. Nos podrías enseñar un poco más cómo funciona?
  5. JaviD

    Luces de coche - wosdigitalizando

    La verdad es que lo he solucionado de ningún modo... Cortando las plaquitas de cobre y uniendo mediante cables he intentado todas las combinaciones posibles: invertir las delanteras (las que fallaban), invertir las traseras e invertirlas todas a la vez... Con el chip y las plaquitas en distribición original solo funcionan las traseras, pudiendo conectar y desconectar mediante el botón del mando. Lo que no tiene sentido para mí es que al darle corriente con una pila funcionen las 4 y cuando la corriente se le "proporciona" mediante el chip solo van las traseras. No entiendo como funcionan los chips ni como se las apañan los "wosdigitalizadores" que hay por ahí 😌
  6. JaviD

    Scalextric Wos App

    Gracias por los consejos. Efectivamente... No me va. 😫 Pensé que el adaptador era necesario solamente para ipad y no para dispositivos android. Los primeros post que leí sobre el asunto decían eso...
  7. JaviD

    Scalextric Wos App

    Gracias! Ahora ya la tengo instalada en mi android. Cuando la ponga en marcha os cuento. A ver si he acertado con el cable que me he comprado (uno con mini jack 3.5mm de 4 pines en ambos extremos).
  8. JaviD

    Scalextric Wos App

    Gracias a todos, mensajes recibidos y archivos descargados. Curiosamente la apk de android no se me instala bien, señala archivo dañado (siento la molestia, pero agradecería si pudiera subirla alguien de nuevo). De antemano, sóis lo más Un principiante 😁
  9. JaviD

    Puente con a luz en sistema Wos

    Genial! Más claro que el agua! Ya lo tengo operativo. De hecho el cable simplemente une el powerline con el polo positivo al inicio del carril y no hace falta ni desmontar la tapita de los leds. Gracias djlutz e iNasi, estas explcaciones para principiantes son una bendición, seguro que le van a servir a más de uno como yo, al que los Reyes nos han traido nuestro primer scalextric estas navidades. (;-p)
  10. JaviD

    Luces de coche - wosdigitalizando

    Uf! Muchas gracias a los dos por las aportaciones. La verdad es que se me abren más interrogantes: Forma invertida de la placa quiere decir luz derecha a la izquierda y viceversa o luz trasera a delantera y viceversa. Seguro que es una pregunta estúpida pero desconozco como van las polaridades en los coches. Alguna foto o esquema por ahí? Y, se trataría de las dos placas (delanteras y traseras) o solo de una de ellas? (Por cierto que me equivoqué al escribir y las que no se me encienden son las delanteras y si las traseras, pero creo que eso no tiene mucha importancia). Tomo nota que hay que comprobar las soldaduras pero a simple vista están bien y al darle corriente con la pila funcionan las 4 por lo que parece más bien del chip como sugería Arinslot12. Interesante. Entonces: No hay nada que hacer con las placas y luces que vienen montadas en él o se podría intentar alguna modificación? No sería lo mismo pero en Andaluz78slot para el safety car doblan las pestañas que contactan con el chip hacia atrás para que contacten con las del motor. De esa forma no funciona el botón de luces del mando, todo queda apagado por defecto pero todas las luces se encienden mientras el coche corre. Aunque por supuesto preferiría prepararlo como Dios manda. Creéis que si contacto con el Sat me envían placas de luces de otro coche y se las podría montar? Bueno, ya no abuso más de vuestra paciencia y corto el rollo. Saludos!!
  11. Soy novato total pero con ganas de aprender. Intentando wosdigitalizar algunos coches antiguos del sistema sds me he encontrado problemas en ocasiones con las luces de algunos coches pero apenas he encontrado tutoriales donde se detengan en esta cuestión de las luces (más allá de como instalar el chip con la plantilla, hacer agujeros en la carrocería). 1 pregunta: Tengo un Ferrari maranelo 550 al que le funcionan los 4 leds (probado con pila de 9v en los contactos) pero al armar la carrocería y a pesar de estar bastante seguro de que los contactos tocan al chip wos donde corresponde, solo se le encienden las luces delanteras. Para mí un misterio... Alguna idea? 2a pregunta: se tiene/puede hacer algo para activar luces de frenada!?! En algún coche wosdigitalizado desmontado he visto que se le cruzan los contactos (a la altura del maletero) entre la led delantera y trasera pero no sé ni para qué. Perdonad mi absoluta ignorancia. Agradecería indicaciones, fotos o links a algún tutorial al respecto para seguir aprendiendo. Gracias a todos!
  12. JaviD

    Scalextric Wos App

    Recibido! Lo pruebo esta semana y os digo algo. Muchas gracias macewindu
  13. JaviD

    Scalextric Wos App

    La versión que nos ofrecías (ya no va el enlace) era la 3.9.6?!? Si es otra posterior te rogaría que la volvieras a colgar. Al actualizar la original por la 3.9.6 me ha empezado a fallar el modo ghost (funciona como el pace) y me hace en ocasiones el sonido de chicharra. Gracias de antemano a todos
  14. JaviD

    Puente con a luz en sistema Wos

    Yo estoy en la misma situación pero acabo de llegar a este mundillo y voy bastante pez... Pero veo que proponéis soluciones a este tema que ya daba por perdido. Alguien me puede explicar cómo hacer esto con más detalle (link a foto o video sería la repera). Gracias a todos de antemano.
  15. No había visto tu respuesta. Efectivamente tenías razón. Gracias!!
×